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A Double-Slotted Rod

The slender bar AB weighs 60 ibs. and moves in the vertical plane with
its ends constrained to follow smooth horizontal and vertical guides. The
bar is initially at rest in a position such that € = 60°, A 301b. force in the
positive x-direction is applied at A, Caleulate the initial angular
acceleration of the bar and the initial forces on the small end roilers at A
and B.

Concepts for Exercise 1:

«  Utility windows

«  Changing the unit system

+  Precise placement of points and slots

«  Joining points and slots to create slot joints
*+  Creating and scaling forces

*  Displaying and scaling vectors .

+  Meters
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Settrng Up the Workspace

1. Choose Numbers and Unlts from the Vlew menu.

2. Choose Engllsh (pounds) from the Unit System pop-up menu
3. Click More Cholces.
4. Choose Feet from | the_Eist;n_oe '[_:op—up mar (Eig?rre 1;

5. Click OK.

To display the x-y axes:

1. Choose Workspace from the View menu.

" On MacOS systems, choose X,Y Axes from the Workspace
submenu (Figure 1-3), On Windows systems, check the box
next to X,Y Axes in the Workspace dialog (Figure 1-4).

o,

" Drawing the Rod
. 1. CIIc_k_the Fieaor;Ie _Iooi Irl the Toolbar.

2. Position the pomier in the workspace and elick to begin

drawing. Move the mouse to size the rectangie, Clickagainto 4

complete the rectangle.

Sizing the Rod

5. Selectthe rod (ifitIs not already selected) by placing the PO‘“‘B'

on the object and clicking. -

and

2 Click ﬂre helght field of tho Coordmates bar (Iabe!ed h]
enter 4.0, Then press Tab. -

3 ln the w;dth ﬂeld enter the value 0 35 and press

Zoommg ln

1. Click the Zoom In tool In the Toolbar

2. Place the pointer on or near the rectangle and click.

Click the Arrow tool in the Toclbar or press the spacebar to
‘deselect the Zoom In tool.

Setting the Weight of the Rod

Select the rod.

3,

S

2, Choose Propertios from rha Window menu,

3. Enter the value 60 In the mass field.

“Finding Snap Points on the Rod

1; Double-cllck the Point tool In the Toolbar.

~ Attaching Points to the Rod

_” Creating the Siots

We will attach a point element to each end of the rod.

1. Selest the Point lool if you have not already done so.

2, ‘l;i':d tl:: snap point at the center of the bottom end of the rod
en the snap point symbol appears )
N th pp , click to attach a point
3. Repeat the previous step for the top end of the rod.

Nammg Key Elements of the Model
Click the point element located at the top end of the rod.
Choose Appearance : from the Window menu,

cllck the name field of the Appearance window (see Figure 1-
14), end type Top Slot Pin.

"
N
EX

5.

Click the paint element located at the hottom end of the rod.

Click the name fle!d of the Appearance window, and type
Bottom Siot Pin.

1. Click the Horizontal Slot tool in the Toolbar. '

Bring the pointer near the origin and find its snap point
o (Flgure 1- 16) Cllck when the snap pom! is visible.
3. Click the Verﬂcal Slot tool in the Toalbar._
T4 Find the Snap Point at the origln and click.
Joining the Points to the Slots
"j. seiect the top pomnt and, while holding the Shift key down,
seiec! the horlzontal slot.
2 Cilck the Joln bunon in the T_o_olbar

nter.- - S
Retufl‘l orE 3. Select the hottom poim “and, while holding the e Shift key down,

select the vertical slot.

4. Ctick the Join button in lhe Toothar.

Creating the Force
1. Click the Force & 100l In the Toolbar,
2. Bring the pointer near the top of ‘the rod and 1

Point where the top slot pin is attached.
3. When the snap point anthe top slot pinis visible, click once and

_move the pointer horizontally to the lett.
Click again to finish creating the force. I

Took far the SnaP

3.
5. Click to select The torce it it is not “already selected.
" 6. Clickin the Fy field of the Coordinates barand iype 30,
7. Clickinthe Fy ficld of the Coordinates bar and enter the value C.

Posrtlonmg the Rod ) -

1. Click the rod to select It. '

- 2. Click the @ field (rotation) of the Coordinates bar and enter the

2. Move the pointer over e!therend ol the reolangle butdon not elick value -30.
yet. Nolice how a small X appears in some key jocations. t e S
. - o Rttt et Simuiation
W2 b= min{width, height) F!unmng he
: 1. Clickthe Hun buﬂon Irl The Toolbar.
i 2. Click the Reset bulton in the Toolbar
h
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Measuring Properties from the Simulation

Nisplayin to I i o
Dlspfay g peeoe To create the angular acceleration digital meter:

[he exercise asks for the initial force on both joints. You can display

hese forces as vectors for qualitative analysis. To display vectors: 1. Select the rod.

|. Choose Properties in the Window menu. ’ 2. Choose Acceleration from the Measure menu, and Rotation

Graph from the Acceleration submenu.
The Properties window appears.
An x-y graph of the angular acceleration of the rod will appear (see

2. Click the selection pop-up menu and select “Top Slot Pin” ~ Figure 1-29).

3. Choose Vectors from the Define menu and Total Force from the '
Vectors submenu {Figure 1-25).

A Force of Skt Joint 5383

Define
Uectors
No Uectors
VUectar Display...

| Vector Lengths...

VUelocity
Acceleralion
Toial Forie -,
firavitetionnl Force
Electrosistics Foarce
Bt Ferce

Faiee Field

Lontact Farce
Frietinn Fmce

Newr Mend Buiton..,
News Control »
New Application Interfece

4. Gobacktothe Froperties window and select “Bottom Slot Pin™.

5. Choose Vectors from the Define menu and Total Force from the
Vectors submenu. '

Customizing the Meters

This exercise requires only the magnitudes of the forces on the slots.

6.  Run the simulation.

Like the force ohject, the vectors do not fit on the screen, Thus, some of the properties displayed by the force meters should be
hidden. Forthis example, the total force on the slots, |F}, is the only value
7. CHick Reset, : of interest; Fy and Fy will be switched off. Also, if a numerical value for

the angular acceleration is desired, rather than a graph, it too can be
displayed. To modify meter displays:

sca!mg the Vectors 1. Click the Fy and Fy buttons on the left side of the Force meters

The vectors must be scaled to fit on the screen. To scale the vectors: {see Figure 1-30).

1. Choose Vector Lengths... f he Deti .
gths... from the Detine menu Force of Slot Joint 5

The Vector Length dinlog (Figure 1-26) appears. Click here
to hide

2. On MacOS systems, click and hold the arrow in the top left
corner of the angular acceleration meter and choose the Digital
option from the pop-up menu (see Figure 1-31). On Windows
systems, click the arrow in top left corner of the meter. With
each click, the meter type cycles from Digital, Graph, Bar, and
Digital again.

2. Click in the Force Vector fiefd. Digital

4. Enter a smalter value and press Tab to inmediately see the
change in the simulation window. Repeat until the vectors fit
nicely into the window (try 0.0007). Click OK when done.

Displaying Digital Meters
Three digital meters are required for this exercise: two force meters for

the slots and one angular acceleration meter for the rod. To create the
slot force digitat meters:

1. Select the horizontal slot and choose Force from the Measure — ~ =~~~

men Checking the Answers

A force meter is created (Figure 1-28).

2, Repeat for the vertica! slot,
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A Piston Engine

In the two cycle piston engine shown, explosive gases are ignited in the
combustion chamber above the piston. The explosions apply a force of
100 N for the duration of every downward stroke, The engine is
equipped with a speed limiting device (rev limiter) which prevents the
rotational speed from exceeding a set value (red-line). The masses of the
piston and connecting rod are 1 kg and 2 kg, respectively. The mass of
the crankshaft-flywheel assembly is 35 kg. Given that the red-line of the
engine is 35 rad/sec {340 rpm), determine the forces at the crankshaft
bearing (point A) and connection rod (point B) bearing. Assume the
crankshaft-flywheel assembly can be modeled as a circular disk.
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Setting Up the Workspace

1. Choose Workspace from the View menu and choose X,Y Axes

from the Workspace submenu (MacOS) or the Workspace dialog
{(Windows).

2. CThoose Numbers and Units... from the View menu.

3. Click the More Choices button.
A,
5.

Click and hold In the Distance fleld
Choose mllimeters from the Distance pop-up menu.

6. Click in the Rotation field and choose Radlans from the pop-up
menu., :

Creating the Components

Pision:

mass = T kg
helght = 208

Connecting rod; h = 200 mm

mass = 2kg

helght = 500 mm

width = 100 mm

Crankshafl: -

mass =35 kg

radius = 250 mm

Creating the Crankshaft

1. Click the Circie tool in the Toolbar.

2. Click once on the background. Move the mouse to expand the
circle and click again to complete sketching.

To set the mass of the crankshafi:
1. Choose Properties from the Window menu.
2. Click the mass field and enter the value 35.

To set the size of the crankshaft:

1. Select the crankshaft if It not ulready selected.

' H.z ' Ciiéjljidft_ha Radlus ﬁeld {labé’led “¢} of the Coordinates bar and
enter the value 250
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Creating the Piston

1. Choose the Square too) In the Toolbar.

2. Click onece on the background, drag ta the right, and click again
1o compleie sketching. |

To set the size of the piston:

1. Click In the Height or Width fieid of the Coordinates bar and
enter 200.

To set the piston’s mass:
1. Select the piston if it not already selected.
2. Choose Properties from the Window menu.

| 3. Click In the mass field and enter the vafue 1.

Creating the Connecting Rod - -

1. Choose the Rectangie oal in the Tooibar.

2. Click once on the background, drag to the right, and click again
to compiete sketching.

To set the mass of the connecting rod:
1. Select the new rectanaie If [f not already selected.
2. Choose Properties from the Window menu,

3. Cliek in the Mass tield and enter the value 2.

To set the size of the rod:

1. Click the Helght field of the Coordinates bar and enter the value
500,

2. Click the Width field of the Coordinates bar and enter the value
100.
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Creating the Points for Joining

i Square Point
{0, -50)
| angle = 1.571 rad

Creating Points on the Connectrng Rod

1. Double-click the Polnt taol In the Toaolbar.
2. Place the mouse pointer over the connecting rod rectangle.
_ Find the snap polnt at the top end of the connecting rod.
3. To attach a point element, click when the snap point iocated at
the top end is visible.
4. Inthe same fashion, sttach another point element to the bollom
end of the connecting rod.

Attaching Poinis to the Crankshaft .

i. Make sure the Point tooli is stii] selected. Place the mouse
pointer over the crankshaft. Find the snap point at the center of
the clrcle.

2. Click when the snap point at the center Is visible.
3. Place the mouse pointer near the feft quadrant of the circle.
Find the snap point at the ieft guadrand -

4. Click when the snap point at the left quadrant is visible.

Attaching Points fo the Piston
1. Click the Square Point tool.

2. Click anywhere on the piston,
3. Click in the X field of the Coordinates bar and enter 0.

‘4. Press the tab key to move to the Y field of the Coordinaies bar,
and enter -50.
5. <Choose the Properties in 1he Windnw mente.

8. in the angle field of the Properties window {mérked.by @), enter

the value 1.571.
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To create the point:

1. Click the Point tuu!.

2. Place the pointer near the center of the square and find the snap

point.

3. Click®hen the sriap polnt at the center is visible,

Attaching a Point to the Background
1. Click the Point tool,

2. Place the mouse pointer near the origin. Find the snap point
that appears at the origin.

2 Click when the snap polnt at the origin is visible.
4. Choose Appearance from the Window menu.
5 in the name field (where it says Point), type Base Pin,

Attaching a Slot fo the Background
1. Choose the Vertical Slot tool in the Toolbar.

o Place the pointer near the point element aftached to ihe otigin.
Find the snap peint.

3. Click when the snap point is visible.
Joining the Piston to the Slot

1. Select the square point on the piston, and while holding down
the Shift key, select the slot.
3. Click the Joln button in the Toolbar.

. . Sl d

Joining the Crankshaft to the Po:ﬂ on the Backgroun

1. Choose Properties in the Window ment. +the top of the

2' | From the selection pop-up menu_luca:ted a _

' Properties window, choose Base Pin L onthe
3. Hold the Shift key down and select the center p
crankshaft circle,
4. Ctick the Join button.
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joining the Components

ottt o =

!‘ - - . - e e . P L P P
To join the piston to the connecting rod:

.

2.
§

1.

z.

Préventing a COHI'SE'U"-‘ ST T T T

1.

2,
i
3.

Crlgating the Force. - — S— B

1.

2,

3.

Si}:ing the Force —— -

1.

-

-—

Tfming the Force _____

1“1
2.

3.

4.

5.__

G.

i
Displaying a Graph .
1.

2.

When you are ready la continue, click the Reset button in
Toolbar. -

Select the {round) point on the piston and, while holding the
Shift key down, select the top point on the connecting rod.

Cclick the Join buttion.

To join the connecting rod¢ 10 the crankshafo

Select the boettom point on the connecting rod and, while
holding the Shift key dowmn, select the remaining {ieft) point on
the crankshaft.

Click the Jaln buttarn.

Sselect the piston and, whiie hoding the Shift key down, setect
whe crankshafl

CHek and hold on the Object menu tive in the menu bar
Choose Do Not Collide in the Object ment. .-

Click the Force tool in the Toolbar.

Piace the poinler near the midpoint of the top and of the piston.
Find the snap paint. ' -

Click when the snap point Is visible, drag the mouse upward,
and ¢lick again to create the force.

"Cick the force vector to setect the force. T

Click the Fy field of thé'Cobrdinalaé- bar and t"ype -89, 77

Salect the force.

Choose Properties from the Window menu. )
Click in the Active When fleld at the bottom of the Properties

window. On Windows systems, you must first un-check the
Always button betore clicking in Yhe Active When fiekd.

Type the following formuia {see Figure 2-17) B

" Click the fun button in the Toolbar, - =

Select the crankshaft clrcle.

e — - —e

) Eﬁ{,;;;i}e‘mﬁ; from thgf“mk_ééiiféhﬁénu and Rotation Graph
from the Velocity submenu.

wealocity of i‘r‘c‘le b | T T
- H Crad /sy

————_T



Displaying Digital Force Meters !.

1. Select the crankshaft-main bearing joint

‘2. Choosa Force from the Measure mehu. '
. 3. HRepeatforthe connecting rod-cran kshaft Joint ]
. 1
To move the meters: ;
]
_ 1. Select a meter. ]
2. Drag it to any position you wish. ]
f
Your window should resemble Figure 2-20. ;‘

S — Waloeity of Clrate 1 - P

P PFocct of Pin 13

Mod:fymg the Graph Drsp!ay

[ —————— e r———

1. Seleu::t the velocity meter on the scrén.
_ 2, Choose Appearance Jn the Window mem

Alternatively, you could press Cantrol+J (an Windows systems) or
Convnand+J (on MacOS systems) to open the window.

Turn off the optlons titied “Labels™ and “Units” (Figure 2-21}

You may wisft to (ry madi_f‘ying other options and oliserve the ¢ffects
on the graph meter. -

Esvmr
i R 3 £ St e
— 1 BT tais
Bl ora
(5] Connect paints

. ~
Remove check marks from these oplions.

— If y-ou wish to show the meter coordinate axes, click the check box
labeled Axes.

R : e Jl




